Ticket correction faille de sécurité PHPUnit CVE-2017-9841 pour PrestaShop

Ticket correction faille de sécurité PHPUnit CVE-2017-9841 pour PrestaShop

33,25 HT

Fiche technique Garantie et mises à jour : 6 mois CMS : PrestaShop Versions de PrestaShop compatibles : V1.0.0.0 - V1.7.6.4 Langues : EN, FR Dernière mise à jour : 04/01/2020

Description : Ticket correction faille de sécurité PHPUnit CVE-2017-9841 pour PrestaShop

Un malware nommé XsamXadoo Bot a été identifié récemment et il peut compromettre votre boutique PrestaShop 1.6 et 1.7, ses fichiers et ses données. Cette brèche de sécurité peut être corrigée après contrôle et suppression des fichiers concernés notamment la vulnérabilité de l’outil PHP PHPUnit.

Délai de prise en compte maximum : 5 à 10 jours ouvrés.

Validité du ticket: Utilisable 1 fois, pendant l’année qui suit la date d’achat.

Sont inclus dans le ticket correction faille de sécurité PHPUnit CVE-2017-9841 :

  • Le contrôle de la vulnérabilité de la boutique PrestaShop,
  • La suppression ou le remplacement des fichiers corrompus.

Plus d’information ce sujet : https://docs.google.com/document/d/1D76Lj93gw-XZ8GgV8UzK6Oi6u5qLxLDEsC2298Go-as/mobilebasic#heading=h.w3s1rynldf0a

  • Réponse rapide à vos questions 10 ans d'expérience pour votre business
  • Paiement et données sécurisés Paiement via PayPal / Stripe le tout en HTTPS
  • Livraison immédiate Vous recevez vos achats juste après le paiement